Back to overview
Downtime

Rates API outage

Apr 22 at 07:09am UTC
Affected services
Rates API
api.calcurates.com

Resolved
Apr 22 at 07:24am UTC

Rates API incident has been resolved. Rates API is now operational.

Created
Apr 22 at 07:09am UTC

Our Rates API is currently down due to service disruption and freezing of software processes. We are working on fixing the issue.