Back to overview
Degraded

Temporary disruption for real-time carrier rates

May 07 at 12:57pm UTC
Affected services
Rates API

Resolved
May 07 at 01:21pm UTC

Real-time carrier rates incident has been resolved. Now operational.

Created
May 07 at 12:57pm UTC

Real-time carrier rates are currently disrupted. We are working on fixing the issue.