Server side incident - shipping methods and rates might not be available
Resolved
Jul 28 at 04:42pm UTC
At this time our server provider was able to correct the issues affecting all services in their data center. They will be monitoring this closely to ensure continued stability. Reference - https://status.linode.com/incidents/6yw88b0ft94g
All Calcurates services the "Estimated Shipping" app for Shopify are back online.
Affected services
Updated
Jul 27 at 05:17pm UTC
All our services except for the "Estimated Shipping" app for Shopify are back online. We are still monitoring the incident on our server side here - https://status.linode.com/incidents/6yw88b0ft94g
Affected services
Updated
Jul 27 at 05:11pm UTC
The incident is still taking place and we are waiting for further updates from our server provider - https://status.linode.com/incidents/6yw88b0ft94g
Affected services
Updated
Jul 27 at 01:59pm UTC
The server provider's team has identified the issue affecting connectivity in their data center. The issue is related to heating/cooling complications in the data center due to a power outage. The power outage has been fixed and they are working quickly to bring their services back online and will provide an update as soon as the solution is in place.
Affected services
Updated
Jul 27 at 01:29pm UTC
Our team continues investigating an issue on our server provider's side - https://status.linode.com/incidents/6yw88b0ft94g During this time, users may experience unavailability issues for Calcurates services deployed in this data center. We will share additional updates as we have more information.
Affected services
Created
Jul 27 at 10:08am UTC
We are currently experiencing and monitoring the issue on our server provider's end - https://status.linode.com/incidents/6yw88b0ft94g
Affected services